summaryrefslogtreecommitdiff
path: root/meta-hpe
diff options
context:
space:
mode:
authorAndrew Geissler <geissonator@yahoo.com>2023-01-13 18:41:33 +0300
committerAndrew Geissler <geissonator@yahoo.com>2023-01-13 21:05:41 +0300
commita93aa3eec17723ab4397e8578517955965748f03 (patch)
tree1ed57b9108c02f16712eb71da730ccec7c74b14d /meta-hpe
parent5cecfc9f075a7f76898c6e4ffe97d4a6eec190e4 (diff)
downloadopenbmc-a93aa3eec17723ab4397e8578517955965748f03.tar.xz
yocto:mickledore: add support for new yocto layer
Signed-off-by: Andrew Geissler <geissonator@yahoo.com> Change-Id: I8e54833ac78e540e9dd5011533d53ff9a3af6763
Diffstat (limited to 'meta-hpe')
-rw-r--r--meta-hpe/conf/layer.conf2
-rw-r--r--meta-hpe/meta-dl360poc/conf/layer.conf2
-rw-r--r--meta-hpe/meta-gxp/conf/layer.conf2
3 files changed, 3 insertions, 3 deletions
diff --git a/meta-hpe/conf/layer.conf b/meta-hpe/conf/layer.conf
index 8ce2d69385..c9a8b59e05 100644
--- a/meta-hpe/conf/layer.conf
+++ b/meta-hpe/conf/layer.conf
@@ -7,7 +7,7 @@ BBFILES += "${LAYERDIR}/meta-common/recipes-*/*/*.bb \
BBFILE_COLLECTIONS += "hpe-layer"
BBFILE_PATTERN_hpe-layer := "^${LAYERDIR}/meta-common/"
-LAYERSERIES_COMPAT_hpe-layer = "kirkstone langdale"
+LAYERSERIES_COMPAT_hpe-layer = "langdale mickledore"
# Provide a variable that points the base of the hpe layer.
HPEBASE = '${@os.path.normpath("${LAYERDIR}/")}'
diff --git a/meta-hpe/meta-dl360poc/conf/layer.conf b/meta-hpe/meta-dl360poc/conf/layer.conf
index ab69842503..1fc64407e9 100644
--- a/meta-hpe/meta-dl360poc/conf/layer.conf
+++ b/meta-hpe/meta-dl360poc/conf/layer.conf
@@ -7,4 +7,4 @@ BBFILES += "${LAYERDIR}/recipes-*/*/*.bb \
BBFILE_COLLECTIONS += "dl360poc-layer"
BBFILE_PATTERN_dl360poc-layer := "^${LAYERDIR}/"
-LAYERSERIES_COMPAT_dl360poc-layer = "kirkstone langdale"
+LAYERSERIES_COMPAT_dl360poc-layer = "langdale mickledore"
diff --git a/meta-hpe/meta-gxp/conf/layer.conf b/meta-hpe/meta-gxp/conf/layer.conf
index f36f030888..58e0db3def 100644
--- a/meta-hpe/meta-gxp/conf/layer.conf
+++ b/meta-hpe/meta-gxp/conf/layer.conf
@@ -7,6 +7,6 @@ BBFILES += "${LAYERDIR}/recipes-*/*/*.bb \
BBFILE_COLLECTIONS += "gxp-layer"
BBFILE_PATTERN_gxp-layer = "^${LAYERDIR}/"
LAYERVERSION_gxp-layer = "1"
-LAYERSERIES_COMPAT_gxp-layer = "kirkstone langdale"
+LAYERSERIES_COMPAT_gxp-layer = "langdale mickledore"
GXPBASE = '${@os.path.normpath("${LAYERDIR}/")}'