summaryrefslogtreecommitdiff
path: root/meta-quanta
diff options
context:
space:
mode:
authorAndrew Geissler <geissonator@yahoo.com>2022-09-30 22:09:35 +0300
committerAndrew Geissler <geissonator@yahoo.com>2022-09-30 22:10:22 +0300
commitc0ef7ee078f7afc5f4d933a23e54e4a2c4d81508 (patch)
treeab9aea5fdbe3de08a36037662ecd0eacb37ff2e6 /meta-quanta
parentc86cd9f2bc986f0d1f0fa6585034add8aa7e0448 (diff)
downloadopenbmc-c0ef7ee078f7afc5f4d933a23e54e4a2c4d81508.tar.xz
add langdale to compatible layer
Signed-off-by: Andrew Geissler <geissonator@yahoo.com> Change-Id: I65febeeec11e6e5b40ee728f42cfbe77023dae1e
Diffstat (limited to 'meta-quanta')
-rw-r--r--meta-quanta/conf/layer.conf2
-rw-r--r--meta-quanta/meta-f0b/conf/layer.conf2
-rw-r--r--meta-quanta/meta-gbs/conf/layer.conf2
-rw-r--r--meta-quanta/meta-gsj/conf/layer.conf2
-rw-r--r--meta-quanta/meta-olympus-nuvoton/conf/layer.conf2
-rw-r--r--meta-quanta/meta-q71l/conf/layer.conf2
-rw-r--r--meta-quanta/meta-s6q/conf/layer.conf2
7 files changed, 7 insertions, 7 deletions
diff --git a/meta-quanta/conf/layer.conf b/meta-quanta/conf/layer.conf
index 9773b5a80c..44f21a41ea 100644
--- a/meta-quanta/conf/layer.conf
+++ b/meta-quanta/conf/layer.conf
@@ -7,5 +7,5 @@ BBFILES += "${LAYERDIR}/meta-common/recipes-*/*/*.bb \
BBFILE_COLLECTIONS += "quanta-layer"
BBFILE_PATTERN_quanta-layer := "^${LAYERDIR}/"
-LAYERSERIES_COMPAT_quanta-layer = "honister kirkstone"
+LAYERSERIES_COMPAT_quanta-layer = "kirkstone langdale"
LAYERDEPENDS_quanta-layer = "phosphor-layer"
diff --git a/meta-quanta/meta-f0b/conf/layer.conf b/meta-quanta/meta-f0b/conf/layer.conf
index ed048aa773..c2bc5348ed 100644
--- a/meta-quanta/meta-f0b/conf/layer.conf
+++ b/meta-quanta/meta-f0b/conf/layer.conf
@@ -7,4 +7,4 @@ BBFILES += "${LAYERDIR}/recipes-*/*/*.bb \
BBFILE_COLLECTIONS += "f0b-layer"
BBFILE_PATTERN_f0b-layer = ""
-LAYERSERIES_COMPAT_f0b-layer = "honister kirkstone"
+LAYERSERIES_COMPAT_f0b-layer = "kirkstone langdale"
diff --git a/meta-quanta/meta-gbs/conf/layer.conf b/meta-quanta/meta-gbs/conf/layer.conf
index 6773198f13..18f671b1c8 100644
--- a/meta-quanta/meta-gbs/conf/layer.conf
+++ b/meta-quanta/meta-gbs/conf/layer.conf
@@ -7,5 +7,5 @@ BBFILES += "${LAYERDIR}/recipes-*/*/*.bb \
BBFILE_COLLECTIONS += "gbs-layer"
BBFILE_PATTERN_gbs-layer := "^${LAYERDIR}/"
-LAYERSERIES_COMPAT_gbs-layer = "honister kirkstone"
+LAYERSERIES_COMPAT_gbs-layer = "kirkstone langdale"
LAYERDEPENDS_gbs-layer = "core phosphor-layer google-layer quanta-layer"
diff --git a/meta-quanta/meta-gsj/conf/layer.conf b/meta-quanta/meta-gsj/conf/layer.conf
index 4254a7a8cc..807437a668 100644
--- a/meta-quanta/meta-gsj/conf/layer.conf
+++ b/meta-quanta/meta-gsj/conf/layer.conf
@@ -7,5 +7,5 @@ BBFILES += "${LAYERDIR}/recipes-*/*/*.bb \
BBFILE_COLLECTIONS += "gsj-layer"
BBFILE_PATTERN_gsj-layer := "^${LAYERDIR}/"
-LAYERSERIES_COMPAT_gsj-layer = "honister kirkstone"
+LAYERSERIES_COMPAT_gsj-layer = "kirkstone langdale"
LAYERDEPENDS_gsj-layer = "core phosphor-layer google-layer quanta-layer"
diff --git a/meta-quanta/meta-olympus-nuvoton/conf/layer.conf b/meta-quanta/meta-olympus-nuvoton/conf/layer.conf
index 0cffd89e0b..3add4000c9 100644
--- a/meta-quanta/meta-olympus-nuvoton/conf/layer.conf
+++ b/meta-quanta/meta-olympus-nuvoton/conf/layer.conf
@@ -7,4 +7,4 @@ BBFILES += "${LAYERDIR}/recipes-*/*/*.bb \
BBFILE_COLLECTIONS += "olympus-nuvoton-layer"
BBFILE_PATTERN_olympus-nuvoton-layer := "^${LAYERDIR}/"
-LAYERSERIES_COMPAT_olympus-nuvoton-layer = "honister kirkstone"
+LAYERSERIES_COMPAT_olympus-nuvoton-layer = "kirkstone langdale"
diff --git a/meta-quanta/meta-q71l/conf/layer.conf b/meta-quanta/meta-q71l/conf/layer.conf
index 180d4fa1b1..d0f57d6c57 100644
--- a/meta-quanta/meta-q71l/conf/layer.conf
+++ b/meta-quanta/meta-q71l/conf/layer.conf
@@ -7,4 +7,4 @@ BBFILES += "${LAYERDIR}/recipes-*/*/*.bb \
BBFILE_COLLECTIONS += "q71l"
BBFILE_PATTERN_q71l = ""
-LAYERSERIES_COMPAT_q71l = "honister kirkstone"
+LAYERSERIES_COMPAT_q71l = "kirkstone langdale"
diff --git a/meta-quanta/meta-s6q/conf/layer.conf b/meta-quanta/meta-s6q/conf/layer.conf
index 0236823e48..390431e435 100644
--- a/meta-quanta/meta-s6q/conf/layer.conf
+++ b/meta-quanta/meta-s6q/conf/layer.conf
@@ -8,4 +8,4 @@ BBFILES += "${LAYERDIR}/recipes-*/*/*.bb \
BBFILE_COLLECTIONS += "s6q-layer"
BBFILE_PATTERN_s6q-layer := "^${LAYERDIR}/"
-LAYERSERIES_COMPAT_s6q-layer := "honister kirkstone"
+LAYERSERIES_COMPAT_s6q-layer := "kirkstone langdale"