summaryrefslogtreecommitdiff
path: root/meta-google/recipes-core
diff options
context:
space:
mode:
authorYong Zhao <yozhao@google.com>2021-03-04 21:37:10 +0300
committerYong Zhao <yozhao@google.com>2021-03-05 08:12:56 +0300
commit7031262ebcc7a2b97d17718f1f094f8a4430196d (patch)
treed81eda13a5851c9407c443aa3a59fb1f5332141e /meta-google/recipes-core
parent1b34b591af7a1bb14771f3d1ff8c6c5206ace969 (diff)
downloadopenbmc-7031262ebcc7a2b97d17718f1f094f8a4430196d.tar.xz
meta-google: Add lsusb to busybox
This makes checking usb devices easier. Tested: The lsusb command is usable on target system. Signed-off-by: Yong Zhao <yozhao@google.com> Change-Id: I928abcb60579d01c167a2a9b6d6fc7f71d29b307
Diffstat (limited to 'meta-google/recipes-core')
-rw-r--r--meta-google/recipes-core/busybox/busybox_%.bbappend1
-rw-r--r--meta-google/recipes-core/busybox/files/lsusb.cfg1
2 files changed, 2 insertions, 0 deletions
diff --git a/meta-google/recipes-core/busybox/busybox_%.bbappend b/meta-google/recipes-core/busybox/busybox_%.bbappend
index 38863ec45..affe663e7 100644
--- a/meta-google/recipes-core/busybox/busybox_%.bbappend
+++ b/meta-google/recipes-core/busybox/busybox_%.bbappend
@@ -3,4 +3,5 @@ SRC_URI_append_gbmc = " \
file://udhcpc6.cfg \
file://ip.cfg \
file://ls.cfg \
+ file://lsusb.cfg \
"
diff --git a/meta-google/recipes-core/busybox/files/lsusb.cfg b/meta-google/recipes-core/busybox/files/lsusb.cfg
new file mode 100644
index 000000000..2aba6ef60
--- /dev/null
+++ b/meta-google/recipes-core/busybox/files/lsusb.cfg
@@ -0,0 +1 @@
+CONFIG_LSUSB=y