summaryrefslogtreecommitdiff
path: root/meta-hpe
diff options
context:
space:
mode:
authorjmbills <jason.m.bills@intel.com>2022-01-18 21:55:05 +0300
committerGitHub <noreply@github.com>2022-01-18 21:55:05 +0300
commit7cf0c1cd0ce835d1833509b7b911e8a97380278b (patch)
tree0b45c3beaa9874facc4ed1a2395a31e42be0135d /meta-hpe
parent4dac5fcd49b5e2de1074f1363775ec0f19041072 (diff)
parent1fc0d70f658da30091bcd49f9bf29aecd6b99ba7 (diff)
downloadopenbmc-7cf0c1cd0ce835d1833509b7b911e8a97380278b.tar.xz
Merge pull request #76 from Intel-BMC/update1-0.86
Update
Diffstat (limited to 'meta-hpe')
-rw-r--r--meta-hpe/MAINTAINERS12
-rw-r--r--meta-hpe/OWNERS4
-rw-r--r--meta-hpe/conf/machine/include/hpe.inc2
-rw-r--r--meta-hpe/meta-common/recipes-phosphor/image/obmc-phosphor-image.bbappend2
4 files changed, 10 insertions, 10 deletions
diff --git a/meta-hpe/MAINTAINERS b/meta-hpe/MAINTAINERS
index 4b79d6650..3fbcd3845 100644
--- a/meta-hpe/MAINTAINERS
+++ b/meta-hpe/MAINTAINERS
@@ -14,7 +14,7 @@ Description of section entries:
Section entries are structured according to the following scheme:
- X: NAME <EMAIL_USERNAME@DOMAIN> <IRC_USERNAME!>
+ X: NAME <EMAIL_USERNAME@DOMAIN> <DISCORD_USERNAME!>
X: ...
.
.
@@ -24,10 +24,10 @@ Description of section entries:
organization; FILE_PATH is a file path within the repository, possibly with
wildcards; X is a tag of one of the following types:
- M: Denotes maintainer; has fields NAME <EMAIL_USERNAME@DOMAIN> <IRC_USERNAME!>;
+ M: Denotes maintainer; has fields NAME <EMAIL_USERNAME@DOMAIN> <DISCORD_USERNAME!>;
if omitted from an entry, assume one of the maintainers from the
MAINTAINERS entry.
- R: Denotes reviewer; has fields NAME <EMAIL_USERNAME@DOMAIN> <IRC_USERNAME!>;
+ R: Denotes reviewer; has fields NAME <EMAIL_USERNAME@DOMAIN> <DISCORD_USERNAME!>;
these people are to be added as reviewers for a change matching the repo
path.
F: Denotes forked from an external repository; has fields URL.
@@ -42,9 +42,7 @@ Description of section entries:
START OF MAINTAINERS LIST
-------------------------
-# THIS REPOSITORY HAS A DIFFERENT SUBMISSION PROCESS: this is a subtree in
-# @openbmc and is synced by the maintainer using git-subtree. Please submit
-# changes against @openbmc.
-M: Jorge Cisneros <jorge.cisneros@hpe.com>
M: Mike Garrett <mike.garrett@hpe.com>
M: Jean-Marie Verdun <jean-marie.verdun@hpe.com>
+M: Nick Hawkins <nhawkins48@gmail.com>
+M: Nick Pedrana <allan.pedrana@gmail.com>
diff --git a/meta-hpe/OWNERS b/meta-hpe/OWNERS
index bd8c07562..a911d417e 100644
--- a/meta-hpe/OWNERS
+++ b/meta-hpe/OWNERS
@@ -1,4 +1,6 @@
owners:
-- jorge.cisneros@hpe.com
- mike.garrett@hpe.com
- jean-marie.verdun@hpe.com
+- nhawkins48@gmail.com
+- allan.pedrana@gmail.com
+
diff --git a/meta-hpe/conf/machine/include/hpe.inc b/meta-hpe/conf/machine/include/hpe.inc
index 74b1a2c6d..281d2d544 100644
--- a/meta-hpe/conf/machine/include/hpe.inc
+++ b/meta-hpe/conf/machine/include/hpe.inc
@@ -1,4 +1,4 @@
-OBMC_MACHINE_FEATURES += "\
+MACHINE_FEATURES += "\
obmc-phosphor-fan-mgmt \
obmc-phosphor-chassis-mgmt \
obmc-phosphor-flash-mgmt \
diff --git a/meta-hpe/meta-common/recipes-phosphor/image/obmc-phosphor-image.bbappend b/meta-hpe/meta-common/recipes-phosphor/image/obmc-phosphor-image.bbappend
index 721ad10ad..5cc1192f9 100644
--- a/meta-hpe/meta-common/recipes-phosphor/image/obmc-phosphor-image.bbappend
+++ b/meta-hpe/meta-common/recipes-phosphor/image/obmc-phosphor-image.bbappend
@@ -10,7 +10,7 @@ def do_get_version(d):
import io
path = d.getVar('STAGING_DIR_TARGET', True) + d.getVar('sysconfdir', True)
path = os.path.join(path, 'os-release')
- parser = configparser.SafeConfigParser(strict=False)
+ parser = configparser.ConfigParser(strict=False)
parser.optionxform = str
version = ''
try: