summaryrefslogtreecommitdiff
path: root/meta-ibm/meta-witherspoon/recipes-phosphor/logging/mihawk-phosphor-logging-callouts-native.bb
diff options
context:
space:
mode:
authorJason M. Bills <jason.m.bills@linux.intel.com>2019-10-22 23:54:16 +0300
committerJason M. Bills <jason.m.bills@linux.intel.com>2019-10-22 23:54:16 +0300
commit9722c6ee87766a45a337c094d1293de81cdcb106 (patch)
tree08b57716ae3c02fef2bc870b634019e692fd70e6 /meta-ibm/meta-witherspoon/recipes-phosphor/logging/mihawk-phosphor-logging-callouts-native.bb
parent35e295e2a161fcf146ea031de53431b2888521fa (diff)
parent5b6cc97bf138293b6af12d5d3003bb66c700c48a (diff)
downloadopenbmc-9722c6ee87766a45a337c094d1293de81cdcb106.tar.xz
Merge branch 'master' of ssh://git-amr-1.devtools.intel.com:29418/openbmc-openbmc into HEAD
Diffstat (limited to 'meta-ibm/meta-witherspoon/recipes-phosphor/logging/mihawk-phosphor-logging-callouts-native.bb')
-rw-r--r--meta-ibm/meta-witherspoon/recipes-phosphor/logging/mihawk-phosphor-logging-callouts-native.bb20
1 files changed, 20 insertions, 0 deletions
diff --git a/meta-ibm/meta-witherspoon/recipes-phosphor/logging/mihawk-phosphor-logging-callouts-native.bb b/meta-ibm/meta-witherspoon/recipes-phosphor/logging/mihawk-phosphor-logging-callouts-native.bb
new file mode 100644
index 000000000..a52e93762
--- /dev/null
+++ b/meta-ibm/meta-witherspoon/recipes-phosphor/logging/mihawk-phosphor-logging-callouts-native.bb
@@ -0,0 +1,20 @@
+SUMMARY = "Mihawk inventory map for phosphor-ipmi-host"
+PR = "r1"
+LICENSE = "Apache-2.0"
+LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
+
+inherit native
+inherit phosphor-logging
+
+SRC_URI += "file://callouts.yaml"
+
+PROVIDES += "virtual/phosphor-logging-callouts"
+
+S = "${WORKDIR}"
+
+do_install() {
+ DEST=${D}${callouts_datadir}
+ install -d ${DEST}
+ install callouts.yaml ${DEST}
+}
+