summaryrefslogtreecommitdiff
path: root/meta-ibm
diff options
context:
space:
mode:
authorPriyangaRamasamy <priyanga24@in.ibm.com>2021-03-03 07:49:05 +0300
committerBrad Bishop <bradleyb@fuzziesquirrel.com>2021-03-09 17:53:28 +0300
commitbcbcea82f3bb62e137f0c6b48bcf65588e12d5cc (patch)
tree677e73935d944ede08e5c6a6686f941ba4db45d2 /meta-ibm
parenta8f73474fc04b2c115c986c93fc8de555eacbe3d (diff)
downloadopenbmc-bcbcea82f3bb62e137f0c6b48bcf65588e12d5cc.tar.xz
Correction in debug-collector recipe
For installing gendumpheader plugin, the recipe was including all files from tools/dreport.d/ibm.d. Corrected it to take only gendumpheader plugin so that it wont conflict with installation of other plugins from same directory. Signed-off-by: PriyangaRamasamy <priyanga24@in.ibm.com> Change-Id: I5a1358f07aba6997cb9ae84dba59b3420c7ce968
Diffstat (limited to 'meta-ibm')
-rw-r--r--meta-ibm/recipes-phosphor/dump/phosphor-debug-collector_%.bbappend2
1 files changed, 1 insertions, 1 deletions
diff --git a/meta-ibm/recipes-phosphor/dump/phosphor-debug-collector_%.bbappend b/meta-ibm/recipes-phosphor/dump/phosphor-debug-collector_%.bbappend
index b6fbb19dc..a134e350b 100644
--- a/meta-ibm/recipes-phosphor/dump/phosphor-debug-collector_%.bbappend
+++ b/meta-ibm/recipes-phosphor/dump/phosphor-debug-collector_%.bbappend
@@ -30,7 +30,7 @@ python link_ibm_plugins() {
#Install dump header script from dreport/ibm.d to dreport/include.d
install_dreport_header() {
install -d ${D}${dreport_include_dir}
- install -m 0755 ${S}/tools/dreport.d/ibm.d/* ${D}${dreport_include_dir}/
+ install -m 0755 ${S}/tools/dreport.d/ibm.d/gendumpheader ${D}${dreport_include_dir}/
}
IBM_INSTALL_POSTFUNCS = "install_ibm_plugins link_ibm_plugins"