summaryrefslogtreecommitdiff
path: root/meta-inspur/meta-on5263m5/conf/local.conf.sample
diff options
context:
space:
mode:
authorGeorge Liu <liuxiwei@inspur.com>2021-08-07 05:09:52 +0300
committerGeorge Liu <liuxiwei@inspur.com>2021-08-12 06:04:31 +0300
commitdd6464e1cc0370f85ae0d4ee319e04a0912c9553 (patch)
treea6e9a93af24ff13b9d5a20b140aad13251173593 /meta-inspur/meta-on5263m5/conf/local.conf.sample
parent7abc7c0ca64b1c85784ad4464adb7d3ef70e6e7e (diff)
downloadopenbmc-dd6464e1cc0370f85ae0d4ee319e04a0912c9553.tar.xz
meta-inspur: Cleanup for Yocto override syntax change
Refer to: https://lore.kernel.org/openbmc/YQ1FD5q8KbhbXVBK@heinlein/ ``` poky/scripts/contrib/convert-overrides.py meta-inspur git grep "_[a-z0-9_/-]*[ :]" -- meta-inspur | grep ".bb" git grep -l _fp5280g2 -- meta-inspur | xargs sed -i \ 's/_fp5280g2/:fp5280g2/' git grep -l _on5263m5 -- meta-inspur | xargs sed -i \ 's/_on5263m5/:on5263m5/' git grep -l _virtual -- meta-inspur | xargs sed -i \ 's/_virtual/:virtual/' ``` Signed-off-by: George Liu <liuxiwei@inspur.com> Change-Id: I5ef5039691caf5e33fb865da0fdd70d95d7e3bdf
Diffstat (limited to 'meta-inspur/meta-on5263m5/conf/local.conf.sample')
-rw-r--r--meta-inspur/meta-on5263m5/conf/local.conf.sample10
1 files changed, 5 insertions, 5 deletions
diff --git a/meta-inspur/meta-on5263m5/conf/local.conf.sample b/meta-inspur/meta-on5263m5/conf/local.conf.sample
index 5defaa1d7..59f0046d7 100644
--- a/meta-inspur/meta-on5263m5/conf/local.conf.sample
+++ b/meta-inspur/meta-on5263m5/conf/local.conf.sample
@@ -114,7 +114,7 @@ PACKAGE_CLASSES ?= "package_rpm"
# running the build on (i.e. building i686 packages on an x86_64 host).
# Supported values are i686 and x86_64
#SDKMACHINE ?= "i686"
-SANITY_TESTED_DISTROS_append ?= " RedHatEnterpriseWorkstation-6.*"
+SANITY_TESTED_DISTROS:append ?= " RedHatEnterpriseWorkstation-6.*"
#
# Extra image configuration defaults
@@ -138,7 +138,7 @@ SANITY_TESTED_DISTROS_append ?= " RedHatEnterpriseWorkstation-6.*"
# There are other application targets that can be used here too, see
# meta/classes/image.bbclass and meta/classes/core-image.bbclass for more details.
# We default to enabling the debugging tweaks.
-EXTRA_IMAGE_FEATURES = "debug-tweaks"
+EXTRA_IMAGE_FEATURES ?= "debug-tweaks"
#
# Additional image features
@@ -190,7 +190,7 @@ PATCHRESOLVE = "noop"
# files and damages the build in ways which may not be easily recoverable.
# It's necessary to monitor /tmp, if there is no space left the build will fail
# with very exotic errors.
-BB_DISKMON_DIRS = "\
+BB_DISKMON_DIRS ??= "\
STOPTASKS,${TMPDIR},1G,100K \
STOPTASKS,${DL_DIR},1G,100K \
STOPTASKS,${SSTATE_DIR},1G,100K \
@@ -224,8 +224,8 @@ BB_DISKMON_DIRS = "\
# By default qemu will build with a builtin VNC server where graphical output can be
# seen. The two lines below enable the SDL backend too. This assumes there is a
# libsdl library available on your build system.
-PACKAGECONFIG_append_pn-qemu-native = " sdl"
-PACKAGECONFIG_append_pn-nativesdk-qemu = " sdl"
+PACKAGECONFIG:append:pn-qemu-native = " sdl"
+PACKAGECONFIG:append:pn-nativesdk-qemu = " sdl"
#ASSUME_PROVIDED += "libsdl-native"
# CONF_VERSION is increased each time build/conf/ changes incompatibly and is used to