summaryrefslogtreecommitdiff
path: root/meta-openbmc-mods/meta-ast2500/recipes-phosphor/configuration
diff options
context:
space:
mode:
authorJason M. Bills <jason.m.bills@linux.intel.com>2020-01-07 21:40:08 +0300
committerJason M. Bills <jason.m.bills@linux.intel.com>2020-01-07 21:43:56 +0300
commit820013481a115100d5f8f22dc01aac8cc0363a23 (patch)
tree99cd46b66d5b9b97d38265d553f4fb60fee0d6a2 /meta-openbmc-mods/meta-ast2500/recipes-phosphor/configuration
parent965a056096e5e043748da8766fa50cb7afedb608 (diff)
downloadopenbmc-820013481a115100d5f8f22dc01aac8cc0363a23.tar.xz
Update to internal 2020-01-07
Signed-off-by: Jason M. Bills <jason.m.bills@linux.intel.com>
Diffstat (limited to 'meta-openbmc-mods/meta-ast2500/recipes-phosphor/configuration')
-rw-r--r--meta-openbmc-mods/meta-ast2500/recipes-phosphor/configuration/entity-manager/CPC-Baseboard.json (renamed from meta-openbmc-mods/meta-ast2500/recipes-phosphor/configuration/entity-manager/CooperCity.json)8
-rw-r--r--meta-openbmc-mods/meta-ast2500/recipes-phosphor/configuration/entity-manager/WC-Baseboard.json4
-rw-r--r--meta-openbmc-mods/meta-ast2500/recipes-phosphor/configuration/entity-manager/WP-Baseboard.json4
-rw-r--r--meta-openbmc-mods/meta-ast2500/recipes-phosphor/configuration/entity-manager_%.bbappend2
4 files changed, 10 insertions, 8 deletions
diff --git a/meta-openbmc-mods/meta-ast2500/recipes-phosphor/configuration/entity-manager/CooperCity.json b/meta-openbmc-mods/meta-ast2500/recipes-phosphor/configuration/entity-manager/CPC-Baseboard.json
index 3cf6cab1f..637de563b 100644
--- a/meta-openbmc-mods/meta-ast2500/recipes-phosphor/configuration/entity-manager/CooperCity.json
+++ b/meta-openbmc-mods/meta-ast2500/recipes-phosphor/configuration/entity-manager/CPC-Baseboard.json
@@ -1940,9 +1940,11 @@
"Type": "XeonCPU"
}
],
- "Name": "CooperCity Baseboard",
+ "Name": "CPC Baseboard",
"Probe": [
- "xyz.openbmc_project.FruDevice({'PRODUCT_PRODUCT_NAME': 'CooperCity'})"
+ "xyz.openbmc_project.FruDevice({'PRODUCT_PRODUCT_NAME': 'CooperCity'})",
+ "OR",
+ "xyz.openbmc_project.FruDevice({'PRODUCT_PRODUCT_NAME': '.*CPC'})"
],
"ProductId": 157,
"Type": "Board",
@@ -1957,4 +1959,4 @@
},
"xyz.openbmc_project.Inventory.Item.Baseboard": {},
"xyz.openbmc_project.Inventory.Item.System": {}
-} \ No newline at end of file
+}
diff --git a/meta-openbmc-mods/meta-ast2500/recipes-phosphor/configuration/entity-manager/WC-Baseboard.json b/meta-openbmc-mods/meta-ast2500/recipes-phosphor/configuration/entity-manager/WC-Baseboard.json
index 9c7250d9f..dd18a889d 100644
--- a/meta-openbmc-mods/meta-ast2500/recipes-phosphor/configuration/entity-manager/WC-Baseboard.json
+++ b/meta-openbmc-mods/meta-ast2500/recipes-phosphor/configuration/entity-manager/WC-Baseboard.json
@@ -1764,7 +1764,7 @@
"Type": "TMP75"
},
{
- "Address": "0x49",
+ "Address": "0x4e",
"Bus": 6,
"Name": "Left Rear Board Temp",
"Thresholds": [
@@ -1905,4 +1905,4 @@
},
"xyz.openbmc_project.Inventory.Item.Baseboard": {},
"xyz.openbmc_project.Inventory.Item.System": {}
-} \ No newline at end of file
+}
diff --git a/meta-openbmc-mods/meta-ast2500/recipes-phosphor/configuration/entity-manager/WP-Baseboard.json b/meta-openbmc-mods/meta-ast2500/recipes-phosphor/configuration/entity-manager/WP-Baseboard.json
index 6b5e1e514..29c6f9d52 100644
--- a/meta-openbmc-mods/meta-ast2500/recipes-phosphor/configuration/entity-manager/WP-Baseboard.json
+++ b/meta-openbmc-mods/meta-ast2500/recipes-phosphor/configuration/entity-manager/WP-Baseboard.json
@@ -1748,7 +1748,7 @@
"Type": "TMP75"
},
{
- "Address": "0x49",
+ "Address": "0x4e",
"Bus": 6,
"Name": "Left Rear Board Temp",
"Thresholds": [
@@ -1889,4 +1889,4 @@
},
"xyz.openbmc_project.Inventory.Item.Baseboard": {},
"xyz.openbmc_project.Inventory.Item.System": {}
-} \ No newline at end of file
+}
diff --git a/meta-openbmc-mods/meta-ast2500/recipes-phosphor/configuration/entity-manager_%.bbappend b/meta-openbmc-mods/meta-ast2500/recipes-phosphor/configuration/entity-manager_%.bbappend
index 35fb1cd85..1e0d2b1b4 100644
--- a/meta-openbmc-mods/meta-ast2500/recipes-phosphor/configuration/entity-manager_%.bbappend
+++ b/meta-openbmc-mods/meta-ast2500/recipes-phosphor/configuration/entity-manager_%.bbappend
@@ -7,7 +7,7 @@ SRC_URI_append = " file://0001-Blacklist-DIMM-Bus.patch \
file://OPB2RH-Chassis.json \
file://CYP-baseboard.json \
file://J85894-HSBP.json \
- file://CooperCity.json \
+ file://CPC-Baseboard.json \
file://MIDPLANE-2U2X12SWITCH.json"
RDEPENDS_${PN} += " default-fru"