summaryrefslogtreecommitdiff
path: root/meta-phosphor/recipes-phosphor/mrw/mrw-api-native.bb
diff options
context:
space:
mode:
authorBrad Bishop <bradleyb@fuzziesquirrel.com>2018-10-16 19:02:54 +0300
committerBrad Bishop <bradleyb@fuzziesquirrel.com>2018-11-09 19:11:30 +0300
commit0f1b05da19559879a95e46133a762a2ead36bfc7 (patch)
tree10e2a0f56bd8f410c1abcc71a10cac56e84e5069 /meta-phosphor/recipes-phosphor/mrw/mrw-api-native.bb
parentfc1c37304c6920dd9f32c3cdcdd65fad22faab7d (diff)
downloadopenbmc-0f1b05da19559879a95e46133a762a2ead36bfc7.tar.xz
meta-phosphor: master refresh c9d91120a2..1795f38b6f
Update meta-phosphor to master HEAD. Adriana Kobylak (2): rsyslog-policy: Add rsyslog-override.conf Move remote logging features to their own category Brad Bishop (2): phosphor: rsyslog: remove obmc-phosphor-license phosphor: mrw-api: fetch all of serverwiz Change-Id: Ic342bda5d19272b2806f65c7082189d4a79c69d8 Signed-off-by: Brad Bishop <bradleyb@fuzziesquirrel.com>
Diffstat (limited to 'meta-phosphor/recipes-phosphor/mrw/mrw-api-native.bb')
-rw-r--r--meta-phosphor/recipes-phosphor/mrw/mrw-api-native.bb6
1 files changed, 3 insertions, 3 deletions
diff --git a/meta-phosphor/recipes-phosphor/mrw/mrw-api-native.bb b/meta-phosphor/recipes-phosphor/mrw/mrw-api-native.bb
index b08db6930..1d277cf2b 100644
--- a/meta-phosphor/recipes-phosphor/mrw/mrw-api-native.bb
+++ b/meta-phosphor/recipes-phosphor/mrw/mrw-api-native.bb
@@ -2,9 +2,9 @@ SUMMARY = "Phosphor OpenBMC machine readable workbook API modules"
DESCRIPTION = "The API for the MRW XML generated by the Serverwiz tool"
PR = "r1"
LICENSE = "Apache-2.0"
-LIC_FILES_CHKSUM = "file://${WORKDIR}/LICENSE;md5=d2794c0df5b907fdace235a619d80314"
+LIC_FILES_CHKSUM = "file://LICENSE;md5=d2794c0df5b907fdace235a619d80314"
-S = "${WORKDIR}/scripts"
+S = "${WORKDIR}/git"
inherit native
inherit perlnative
@@ -18,5 +18,5 @@ SRCREV = "${MRW_API_SRCREV}"
do_install() {
install -d ${D}${PERLLIBDIRS_class-native}/perl/site_perl/${PERLVERSION}/mrw
- install -m 0755 Targets.pm ${D}${PERLLIBDIRS_class-native}/perl/site_perl/${PERLVERSION}/mrw/Targets.pm
+ install -m 0755 scripts/Targets.pm ${D}${PERLLIBDIRS_class-native}/perl/site_perl/${PERLVERSION}/mrw/Targets.pm
}