summaryrefslogtreecommitdiff
path: root/meta-quanta/conf
diff options
context:
space:
mode:
authorWilly Tu <wltu@google.com>2021-08-11 01:33:55 +0300
committerPatrick Williams <patrick@stwcx.xyz>2021-08-11 20:30:35 +0300
commita38b7ccc3fc59b7375d1f317691e3f753e228e0f (patch)
treec3e5d7d6ac7ef21ca7d33bdc0cf25ed381d4d15b /meta-quanta/conf
parentb96c75046da8f72359d101c813f0694409bbe0d1 (diff)
downloadopenbmc-a38b7ccc3fc59b7375d1f317691e3f753e228e0f.tar.xz
meta-quanta: meta-gsj: Cleanup for Yocto override syntax change
Cleanup with ``` convert-overrides.py meta-quanta/meta-gsj git grep "_[a-z0-9_/-]*[ :]" -- meta-quanta/meta-gsj git grep -l _gsj -- meta-quanta/meta-gsj \ | xargs sed -i 's/_gsj/:gsj/' ``` Note: Need to revert the change to BBFILE_PATTERN and LAYERSERIES_COMPAT. After cleanup ``` $ git grep "_[a-z0-9_/-]*[ :]" -- meta-quanta/meta-gsj/ | grep '.bb' meta-quanta/meta-gsj/recipes-bsp/u-boot/u-boot-fw-utils-nuvoton_%.bbappend:do_install:append:gsj () { meta-quanta/meta-gsj/recipes-google/ipmi/google-ipmi-sys_%.bbappend:do_install:append:gsj() { meta-quanta/meta-gsj/recipes-gsj/detect-fan-fail/detect-fan-fail.bb:do_install:append:gsj() { meta-quanta/meta-gsj/recipes-gsj/quanta-nvme-powerctrl/quanta-nvme-powerctrl.bb:do_install () { meta-quanta/meta-gsj/recipes-phosphor/fans/phosphor-pid-control_%.bbappend:do_install:append:gsj() { meta-quanta/meta-gsj/recipes-quanta/network/mac-address_%.bbappend:do_install:append:gsj() { ``` Change-Id: I058371ed32214d665aaaf616a650c2efeaf5be66 Signed-off-by: Willy Tu <wltu@google.com>
Diffstat (limited to 'meta-quanta/conf')
-rw-r--r--meta-quanta/conf/layer.conf2
1 files changed, 1 insertions, 1 deletions
diff --git a/meta-quanta/conf/layer.conf b/meta-quanta/conf/layer.conf
index 5ab3e2684..39655f5ea 100644
--- a/meta-quanta/conf/layer.conf
+++ b/meta-quanta/conf/layer.conf
@@ -7,4 +7,4 @@ BBFILES += "${LAYERDIR}/meta-common/recipes-*/*/*.bb \
BBFILE_COLLECTIONS += "quanta-layer"
BBFILE_PATTERN_quanta-layer := "^${LAYERDIR}/"
-LAYERSERIES_COMPAT_quanta-layer = "gatesgarth hardknott"
+LAYERSERIES_COMPAT_quanta-layer = "gatesgarth hardknott honister"