summaryrefslogtreecommitdiff
path: root/meta-ibm
diff options
context:
space:
mode:
Diffstat (limited to 'meta-ibm')
-rw-r--r--meta-ibm/recipes-phosphor/dump/phosphor-debug-collector_%.bbappend2
1 files changed, 1 insertions, 1 deletions
diff --git a/meta-ibm/recipes-phosphor/dump/phosphor-debug-collector_%.bbappend b/meta-ibm/recipes-phosphor/dump/phosphor-debug-collector_%.bbappend
index b6fbb19dc..a134e350b 100644
--- a/meta-ibm/recipes-phosphor/dump/phosphor-debug-collector_%.bbappend
+++ b/meta-ibm/recipes-phosphor/dump/phosphor-debug-collector_%.bbappend
@@ -30,7 +30,7 @@ python link_ibm_plugins() {
#Install dump header script from dreport/ibm.d to dreport/include.d
install_dreport_header() {
install -d ${D}${dreport_include_dir}
- install -m 0755 ${S}/tools/dreport.d/ibm.d/* ${D}${dreport_include_dir}/
+ install -m 0755 ${S}/tools/dreport.d/ibm.d/gendumpheader ${D}${dreport_include_dir}/
}
IBM_INSTALL_POSTFUNCS = "install_ibm_plugins link_ibm_plugins"