summaryrefslogtreecommitdiff
path: root/meta-openpower/recipes-devtools/hostboot/hostboot-debug-tools.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-openpower/recipes-devtools/hostboot/hostboot-debug-tools.bb')
-rw-r--r--meta-openpower/recipes-devtools/hostboot/hostboot-debug-tools.bb21
1 files changed, 21 insertions, 0 deletions
diff --git a/meta-openpower/recipes-devtools/hostboot/hostboot-debug-tools.bb b/meta-openpower/recipes-devtools/hostboot/hostboot-debug-tools.bb
new file mode 100644
index 000000000..f1265bda6
--- /dev/null
+++ b/meta-openpower/recipes-devtools/hostboot/hostboot-debug-tools.bb
@@ -0,0 +1,21 @@
+SUMMARY = "Recipe for enabling hostboot-debug-tools"
+DESCRIPTION = "Support to enable running hostboot-debug-tools"
+LICENSE = "Apache-2.0"
+PR = "r1"
+
+inherit allarch
+
+RDEPENDS_${PN} = " \
+ perl perl-module-pod-text perl-module-lib \
+ perl-module-constant \
+ perl-module-errno perl-module-fcntl \
+ perl-module-file-basename perl-module-file-copy \
+ perl-module-file-find perl-module-file-glob \
+ perl-module-file-path perl-module-file-spec \
+ perl-module-file-temp perl-module-getopt-long \
+ perl-module-re perl-module-text-wrap \
+ perl-module-posix perl-module-bigint \
+ perl-module-integer \
+ "
+
+ALLOW_EMPTY_${PN} = "1"