summaryrefslogtreecommitdiff
path: root/meta-phosphor/recipes-phosphor/dbus/phosphor-mapper_git.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-phosphor/recipes-phosphor/dbus/phosphor-mapper_git.bb')
-rw-r--r--meta-phosphor/recipes-phosphor/dbus/phosphor-mapper_git.bb16
1 files changed, 0 insertions, 16 deletions
diff --git a/meta-phosphor/recipes-phosphor/dbus/phosphor-mapper_git.bb b/meta-phosphor/recipes-phosphor/dbus/phosphor-mapper_git.bb
index a67a3cae9..6b6cadf7a 100644
--- a/meta-phosphor/recipes-phosphor/dbus/phosphor-mapper_git.bb
+++ b/meta-phosphor/recipes-phosphor/dbus/phosphor-mapper_git.bb
@@ -64,18 +64,6 @@ python do_emit_env() {
for i in os.listdir(path):
interfaces.append('.'.join(i.split('-')))
- path = d.getVar('STAGING_DIR_NATIVE', True) + \
- d.getVar('blacklist_dir', True)
- blacklists = []
- for b in os.listdir(path):
- blacklists.append(os.sep + os.sep.join(b.split('-')))
-
- path = d.getVar('STAGING_DIR_NATIVE', True) + \
- d.getVar('interfaceblacklist_dir', True)
- interface_blacklists = []
- for ib in os.listdir(path):
- interface_blacklists.append('.'.join(ib.split('-')))
-
path = [d.getVar('D', True) + d.getVar('envfiledir', True)]
path.append('obmc')
path.append('mapper')
@@ -89,10 +77,6 @@ python do_emit_env() {
fd.write('\n')
fd.write('MAPPER_INTERFACES="{}"'.format(' '.join(interfaces)))
fd.write('\n')
- fd.write('MAPPER_BLACKLISTS="{}"'.format(' '.join(blacklists)))
- fd.write('\n')
- fd.write('MAPPER_INTERFACEBLACKLISTS="{}"'.format(' '.join(interface_blacklists)))
- fd.write('\n')
}
do_install[postfuncs] += "do_emit_env"