summaryrefslogtreecommitdiff
path: root/meta-phosphor/recipes-phosphor/dump/phosphor-debug-collector_git.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-phosphor/recipes-phosphor/dump/phosphor-debug-collector_git.bb')
-rw-r--r--meta-phosphor/recipes-phosphor/dump/phosphor-debug-collector_git.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/meta-phosphor/recipes-phosphor/dump/phosphor-debug-collector_git.bb b/meta-phosphor/recipes-phosphor/dump/phosphor-debug-collector_git.bb
index 2b7372a22..04388fba3 100644
--- a/meta-phosphor/recipes-phosphor/dump/phosphor-debug-collector_git.bb
+++ b/meta-phosphor/recipes-phosphor/dump/phosphor-debug-collector_git.bb
@@ -20,7 +20,7 @@ DBUS_PACKAGES = "${PN}-manager"
SYSTEMD_PACKAGES = "${PN}-monitor"
-inherit meson \
+inherit pkgconfig meson \
obmc-phosphor-dbus-service \
python3native \
phosphor-debug-collector
@@ -147,7 +147,7 @@ def install_dreport_user_script(script_path, d):
bb.warn("Invalid format for config value =%s" % line)
continue
parse_value = revalue.group(0)
- config_values = re.split('\W+', parse_value, 1)
+ config_values = re.split(r'\W+', parse_value, 1)
if(len(config_values) != 2):
bb.warn("Invalid config value=%s" % parse_value)
break;