summaryrefslogtreecommitdiff
path: root/meta-phosphor/recipes-phosphor/webui/phosphor-webui_git.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-phosphor/recipes-phosphor/webui/phosphor-webui_git.bb')
-rw-r--r--meta-phosphor/recipes-phosphor/webui/phosphor-webui_git.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/meta-phosphor/recipes-phosphor/webui/phosphor-webui_git.bb b/meta-phosphor/recipes-phosphor/webui/phosphor-webui_git.bb
index 59b00a885..5d36313c9 100644
--- a/meta-phosphor/recipes-phosphor/webui/phosphor-webui_git.bb
+++ b/meta-phosphor/recipes-phosphor/webui/phosphor-webui_git.bb
@@ -6,7 +6,7 @@ LICENSE = "Apache-2.0"
LIC_FILES_CHKSUM = "file://LICENSE;md5=e3fc50a88d0a364313df4b21ef20c29e"
SRC_URI = "git://github.com/openbmc/phosphor-webui.git"
-SRCREV = "6a3b3b2cdd8e92265997fe66f6c8489caf1dd403"
+SRCREV = "5bd1dec7fdc8f6a3a20e6c23dc491b3d31392bc5"
S = "${WORKDIR}/git"
DEPENDS_prepend = "nodejs-native "
@@ -33,7 +33,7 @@ FILES_${PN} += "${datadir}/www/*"
do_compile () {
cd ${S}
rm -rf node_modules
- npm --loglevel info --proxy=${HTTP_PROXY} --https-proxy=${HTTPS_PROXY} install
+ npm --loglevel info --proxy=${http_proxy} --https-proxy=${https_proxy} install
npm run-script build
}