summaryrefslogtreecommitdiff
path: root/meta-quanta/meta-gbs/recipes-phosphor/inventory
diff options
context:
space:
mode:
Diffstat (limited to 'meta-quanta/meta-gbs/recipes-phosphor/inventory')
-rw-r--r--meta-quanta/meta-gbs/recipes-phosphor/inventory/gbs-inventory-cleanup.bb2
-rw-r--r--meta-quanta/meta-gbs/recipes-phosphor/inventory/phosphor-inventory-manager_%.bbappend10
2 files changed, 6 insertions, 6 deletions
diff --git a/meta-quanta/meta-gbs/recipes-phosphor/inventory/gbs-inventory-cleanup.bb b/meta-quanta/meta-gbs/recipes-phosphor/inventory/gbs-inventory-cleanup.bb
index 0c4b56f72..1b5a119b1 100644
--- a/meta-quanta/meta-gbs/recipes-phosphor/inventory/gbs-inventory-cleanup.bb
+++ b/meta-quanta/meta-gbs/recipes-phosphor/inventory/gbs-inventory-cleanup.bb
@@ -14,4 +14,4 @@ do_install() {
install -D inventory-cleanup.yaml ${D}${base_datadir}/events.d/inventory-cleanup.yaml
}
-FILES_${PN} += "${base_datadir}/events.d/inventory-cleanup.yaml"
+FILES:${PN} += "${base_datadir}/events.d/inventory-cleanup.yaml"
diff --git a/meta-quanta/meta-gbs/recipes-phosphor/inventory/phosphor-inventory-manager_%.bbappend b/meta-quanta/meta-gbs/recipes-phosphor/inventory/phosphor-inventory-manager_%.bbappend
index 38825835d..8c15e4d8f 100644
--- a/meta-quanta/meta-gbs/recipes-phosphor/inventory/phosphor-inventory-manager_%.bbappend
+++ b/meta-quanta/meta-gbs/recipes-phosphor/inventory/phosphor-inventory-manager_%.bbappend
@@ -1,9 +1,9 @@
-FILESEXTRAPATHS_prepend_gbs := "${THISDIR}/${PN}:"
-PACKAGECONFIG_append_gbs = " associations"
-SRC_URI_append_gbs = " file://associations.json"
-DEPENDS_append_gbs = " gbs-inventory-cleanup"
+FILESEXTRAPATHS:prepend:gbs := "${THISDIR}/${PN}:"
+PACKAGECONFIG:append:gbs = " associations"
+SRC_URI:append:gbs = " file://associations.json"
+DEPENDS:append:gbs = " gbs-inventory-cleanup"
-do_install_append_gbs() {
+do_install:append:gbs() {
install -d ${D}${base_datadir}
install -m 0755 ${WORKDIR}/associations.json ${D}${base_datadir}/associations.json
}