summaryrefslogtreecommitdiff
path: root/settings/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'settings/CMakeLists.txt')
-rw-r--r--settings/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/settings/CMakeLists.txt b/settings/CMakeLists.txt
index 3e8145c..1a8f0b8 100644
--- a/settings/CMakeLists.txt
+++ b/settings/CMakeLists.txt
@@ -79,4 +79,5 @@ if (NOT YOCTO)
endif ()
install (TARGETS settings DESTINATION bin)
-install (FILES settings.service DESTINATION /lib/systemd/system/) \ No newline at end of file
+install (FILES xyz.openbmc_project.Settings.service DESTINATION
+ /lib/systemd/system/)