summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorEd Tanous <ed.tanous@intel.com>2019-10-24 19:58:39 +0300
committerJames Feist <james.feist@linux.intel.com>2019-11-11 23:33:33 +0300
commita9cbc9cd3c957996831d731ad50c69f920ab065b (patch)
tree1ee5b9903e180804a9eddbc8dc3275d1f552166c /CMakeLists.txt
parentf12a13bd3ff1412d79321df91a4db9fcc5a84f6c (diff)
downloadbmcweb-a9cbc9cd3c957996831d731ad50c69f920ab065b.tar.xz
Fix tabbing in CMakeLists.txt
In a recent format, the tabbing was made strange tabbing decisions. Luckily, cmake-format doesn't change them after the fact when re-run, so fix it. Signed-off-by: Ed Tanous <ed.tanous@intel.com> Change-Id: I95f21f47f84a917a1104d92f8f55603c70cd927c
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt44
1 files changed, 22 insertions, 22 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b93f342053..dfac273024 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -138,20 +138,20 @@ set (CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} \
set (
CMAKE_CXX_FLAGS
"${CMAKE_CXX_FLAGS} \
--Wall \
--Wextra \
--Wnon-virtual-dtor \
--Wold-style-cast \
--Wcast-align \
--Wunused \
--Woverloaded-virtual \
--Wpedantic \
--Wconversion \
--Wsign-conversion \
--Wnull-dereference \
--Wdouble-promotion \
--Wformat=2 \
--Wno-unused-parameter \
+ -Wall \
+ -Wextra \
+ -Wnon-virtual-dtor \
+ -Wold-style-cast \
+ -Wcast-align \
+ -Wunused \
+ -Woverloaded-virtual \
+ -Wpedantic \
+ -Wconversion \
+ -Wsign-conversion \
+ -Wnull-dereference \
+ -Wdouble-promotion \
+ -Wformat=2 \
+ -Wno-unused-parameter \
"
)
@@ -161,14 +161,14 @@ if ("${CMAKE_CXX_COMPILER_ID}" STREQUAL "GNU")
set (
CMAKE_CXX_FLAGS
"${CMAKE_CXX_FLAGS} \
- -Werror \
- -Wduplicated-cond \
- -Wduplicated-branches \
- -Wlogical-op \
- -Wnull-dereference \
- -Wdouble-promotion \
- -Wformat=2 \
- -Wno-unused-parameter \
+ -Werror \
+ -Wduplicated-cond \
+ -Wduplicated-branches \
+ -Wlogical-op \
+ -Wnull-dereference \
+ -Wdouble-promotion \
+ -Wformat=2 \
+ -Wno-unused-parameter \
"
)
endif (CMAKE_CXX_COMPILER_VERSION VERSION_GREATER 8.0)