summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJames Feist <james.feist@linux.intel.com>2020-07-09 19:51:14 +0300
committerJames Feist <james.feist@linux.intel.com>2020-07-09 23:56:16 +0300
commitfaf1f433cd633c80db4444a6607422a4401424ca (patch)
tree13f88a88e61691af6e3f2a6ba6af1355f6950db8 /CMakeLists.txt
parent3e9e72eb896f80d5d7e7b1225477af62c4a82892 (diff)
downloadbmcweb-faf1f433cd633c80db4444a6607422a4401424ca.tar.xz
Fix Cmake Message
Logging gets enabled in debug builds Tested: Message was right Signed-off-by: James Feist <james.feist@linux.intel.com> Change-Id: I184ed9b9e09a67144b83bf84a63da346437d4214
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6e628d4d2a..aacd34fe5b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -300,7 +300,7 @@ message ("OPENSSL_INCLUDE_DIR ${OPENSSL_INCLUDE_DIR}")
# bmcweb
message ("CMAKE_BUILD_TYPE=${CMAKE_BUILD_TYPE}")
if (CMAKE_BUILD_TYPE MATCHES Debug)
- message ("Logging disabled")
+ message ("Logging enabled")
add_definitions (-DBMCWEB_ENABLE_LOGGING)
add_definitions (-DBMCWEB_ENABLE_DEBUG)
endif (CMAKE_BUILD_TYPE MATCHES Debug)