summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorclaiff <claiff@mail.ru>2022-09-21 15:50:24 +0300
committerclaiff <claiff@mail.ru>2022-09-21 15:50:24 +0300
commit6cfc7076808138be2ad5a2b05edd635b5948bf31 (patch)
tree3c7e38f17738c181437f482d05c66dde94f7c28a /CMakeLists.txt
parent7a446d48b9270dbe2628b462a54a7a23ff43c572 (diff)
downloadobmc-sila-smtp-6cfc7076808138be2ad5a2b05edd635b5948bf31.tar.xz
add port errors check
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6a1916b..a640f3e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -141,8 +141,8 @@ set(SRC_FILES
${CHECKER_DIR}/registrator_mails.cpp
${CHECKER_DIR}/registrator_settings.hpp
- ${CHECKER_DIR}/errors/settings/host_number.cpp
- ${CHECKER_DIR}/errors/settings/host_number.hpp
+ ${CHECKER_DIR}/errors/settings/port_number.cpp
+ ${CHECKER_DIR}/errors/settings/port_number.hpp
${CHECKER_DIR}/errors/mail/empty.hpp
${CHECKER_DIR}/errors/mail/empty.cpp