summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorclaiff <claiff@mail.ru>2022-10-19 18:17:37 +0300
committerclaiff <claiff@mail.ru>2022-10-19 18:17:37 +0300
commit6e7f337d4d52debc0211cb5e083a27cd97a8ba4b (patch)
tree19840073cd01ccee5ed9a3159d8f1db88991f050 /CMakeLists.txt
parentebd8670701c6adc7bee929bd9911ca335b3223c5 (diff)
parent235b75103d5fd2e7d0f8027d7b7e3b50a7deed2b (diff)
downloadobmc-sila-smtp-6e7f337d4d52debc0211cb5e083a27cd97a8ba4b.tar.xz
Merge branch 'feature/queuered_sender'
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b188908..c5f8842 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -108,6 +108,8 @@ set(SRC_FILES
${MESSAGE_DIR}/sender.hpp
${MESSAGE_DIR}/sender.cpp
+ ${MESSAGE_DIR}/queue_sender.hpp
+ ${MESSAGE_DIR}/queue_sender.cpp
${MESSAGE_DIR}/builder/date.hpp
${MESSAGE_DIR}/builder/date.cpp