summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt14
1 files changed, 6 insertions, 8 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3b8e15b..270cfb4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -134,14 +134,12 @@ set(SRC_FILES
${FILE_DIR}/settings.hpp
${FILE_DIR}/settings.cpp
- ${CONVERTER_DIR}/full.hpp
- ${CONVERTER_DIR}/full.cpp
- ${CONVERTER_DIR}/settings.hpp
- ${CONVERTER_DIR}/settings.cpp
- ${CONVERTER_DIR}/file.hpp
- ${CONVERTER_DIR}/file.cpp
- ${CONVERTER_DIR}/string.hpp
- ${CONVERTER_DIR}/string.cpp
+ ${CONVERTER_DIR}/struct_to_file.hpp
+ ${CONVERTER_DIR}/struct_to_file.cpp
+ ${CONVERTER_DIR}/file_to_struct.hpp
+ ${CONVERTER_DIR}/file_to_struct.cpp
+ ${CONVERTER_DIR}/struct_to_string.hpp
+ ${CONVERTER_DIR}/struct_to_string.cpp
${PARSER_DIR}/settings.hpp
${PARSER_DIR}/settings.cpp