summaryrefslogtreecommitdiff
path: root/meta-ibm
diff options
context:
space:
mode:
authorJayashree Dhanapal <jayashree-d@hcl.com>2022-09-30 13:06:13 +0300
committerJayashree Dhanapal <jayashree-d@hcl.com>2022-10-03 11:03:45 +0300
commit1ba4d1b1c664adf0f9a9d116d9ea8976f53a39d2 (patch)
tree47c937c523d830aa0f731f2262e446d215409aab /meta-ibm
parent87f5cff0cfca11f43851cb3d7d49dd96ced7fe03 (diff)
downloadopenbmc-1ba4d1b1c664adf0f9a9d116d9ea8976f53a39d2.tar.xz
phosphor-health-monitor: Add do_install in base recipe.
Added do_install in base recipe for phosphor-health-monitor to copy the json file from WORKDIR to target for monitoring the CPU and Memory usage of BMC. Therefore, this can be removed in each bbappend files. Tested: Tested in Facebook YosemiteV2 platform. Signed-off-by: Jayashree Dhanapal <jayashree-d@hcl.com> Change-Id: I78eed7efb3e0be81a952c4bc3c3ae64579a48f7d
Diffstat (limited to 'meta-ibm')
-rw-r--r--meta-ibm/recipes-phosphor/health/phosphor-health-monitor_%.bbappend5
1 files changed, 0 insertions, 5 deletions
diff --git a/meta-ibm/recipes-phosphor/health/phosphor-health-monitor_%.bbappend b/meta-ibm/recipes-phosphor/health/phosphor-health-monitor_%.bbappend
index 3bd38170da..c0e8f7d565 100644
--- a/meta-ibm/recipes-phosphor/health/phosphor-health-monitor_%.bbappend
+++ b/meta-ibm/recipes-phosphor/health/phosphor-health-monitor_%.bbappend
@@ -1,8 +1,3 @@
FILESEXTRAPATHS:prepend := "${THISDIR}/files:"
SRC_URI:append = " file://bmc_health_config.json \
"
-do_install:append() {
- install -d ${D}/${sysconfdir}/healthMon/
- install -m 0644 ${WORKDIR}/bmc_health_config.json ${D}/${sysconfdir}/healthMon/
-}
-