summaryrefslogtreecommitdiff
path: root/meta-openpower/recipes-phosphor/network/first-boot-set-mac_1.0.bb
diff options
context:
space:
mode:
authorBrad Bishop <bradleyb@fuzziesquirrel.com>2019-06-21 16:32:36 +0300
committerBrad Bishop <bradleyb@fuzziesquirrel.com>2019-06-26 17:07:26 +0300
commit558caeab44a47c4a715bb0cfb32a148bf533c425 (patch)
treec82e744d2a9ce9e16fd1ae9b9c3ac730b39f64c7 /meta-openpower/recipes-phosphor/network/first-boot-set-mac_1.0.bb
parent96092a54d46ab086839dbd2677db2bce5519b6d8 (diff)
downloadopenbmc-558caeab44a47c4a715bb0cfb32a148bf533c425.tar.xz
meta-openpower: first-boot-set-mac: use BPN
Avoid a new QA warning: SRC_URI uses PN not BPN [src-uri-bad] (From meta-openpower rev: 3ba5cd5ddaa2536ed583ee5ad47732d82577623f) Change-Id: I328253a3d1348bfde764a8a4b2485f09c62249cf Signed-off-by: Brad Bishop <bradleyb@fuzziesquirrel.com>
Diffstat (limited to 'meta-openpower/recipes-phosphor/network/first-boot-set-mac_1.0.bb')
-rw-r--r--meta-openpower/recipes-phosphor/network/first-boot-set-mac_1.0.bb6
1 files changed, 3 insertions, 3 deletions
diff --git a/meta-openpower/recipes-phosphor/network/first-boot-set-mac_1.0.bb b/meta-openpower/recipes-phosphor/network/first-boot-set-mac_1.0.bb
index 0fd040d418..1a1ee97dc2 100644
--- a/meta-openpower/recipes-phosphor/network/first-boot-set-mac_1.0.bb
+++ b/meta-openpower/recipes-phosphor/network/first-boot-set-mac_1.0.bb
@@ -10,11 +10,11 @@ RDEPENDS_${PN} = "${VIRTUAL-RUNTIME_base-utils}"
SYSTEMD_SERVICE_${PN} = "first-boot-set-mac@.service"
-SRC_URI = "file://${PN}.sh file://${PN}@.service"
+SRC_URI = "file://${BPN}.sh file://${BPN}@.service"
S = "${WORKDIR}"
do_install() {
install -d ${D}${bindir} ${D}${systemd_system_unitdir}
- install ${PN}.sh ${D}${bindir}/
- install -m 644 ${PN}@.service ${D}${systemd_system_unitdir}/
+ install ${BPN}.sh ${D}${bindir}/
+ install -m 644 ${BPN}@.service ${D}${systemd_system_unitdir}/
}