summaryrefslogtreecommitdiff
path: root/meta-phosphor/recipes-phosphor/leds
diff options
context:
space:
mode:
authorAndrew Geissler <openbmcbump-github@yahoo.com>2022-03-21 17:50:10 +0300
committerPatrick Williams <patrick@stwcx.xyz>2022-03-21 18:27:49 +0300
commitd0e4f5095366ec5f9a664bcc6b4e3d62ee29baee (patch)
tree8a647b47161f9314f952e194b4bf6fe2645c6261 /meta-phosphor/recipes-phosphor/leds
parent7a8c75b3546a19434f138d62b65f69494937411a (diff)
downloadopenbmc-d0e4f5095366ec5f9a664bcc6b4e3d62ee29baee.tar.xz
phosphor-led-manager: srcrev bump 79251d233c..ed80e885f8
Patrick Williams (7): meson: add proper cereal dependency fault-monitor: remove locally generated errors parse_led: move to scripts subdir manager: move code to subdirectory led-manager: add CLI11 option and config loading json: enable JSON schema versioning action: use PDI type Change-Id: I25f952a9c889396453290d31e3aeaee7df20527d Signed-off-by: Andrew Geissler <openbmcbump-github@yahoo.com> Signed-off-by: Patrick Williams <patrick@stwcx.xyz>
Diffstat (limited to 'meta-phosphor/recipes-phosphor/leds')
-rw-r--r--meta-phosphor/recipes-phosphor/leds/phosphor-led-manager.inc2
-rw-r--r--meta-phosphor/recipes-phosphor/leds/phosphor-led-manager_git.bb6
2 files changed, 4 insertions, 4 deletions
diff --git a/meta-phosphor/recipes-phosphor/leds/phosphor-led-manager.inc b/meta-phosphor/recipes-phosphor/leds/phosphor-led-manager.inc
index fb95cf186a..5fc6bf33c6 100644
--- a/meta-phosphor/recipes-phosphor/leds/phosphor-led-manager.inc
+++ b/meta-phosphor/recipes-phosphor/leds/phosphor-led-manager.inc
@@ -2,4 +2,4 @@ HOMEPAGE = "http://github.com/openbmc/phosphor-led-manager"
LICENSE = "Apache-2.0"
LIC_FILES_CHKSUM = "file://LICENSE;md5=e3fc50a88d0a364313df4b21ef20c29e"
SRC_URI += "git://github.com/openbmc/phosphor-led-manager;branch=master;protocol=https"
-SRCREV = "79251d233c8f4295a5d97b758964648f9694d8f3"
+SRCREV = "ed80e885f8acbe565098177f844a42e038b90035"
diff --git a/meta-phosphor/recipes-phosphor/leds/phosphor-led-manager_git.bb b/meta-phosphor/recipes-phosphor/leds/phosphor-led-manager_git.bb
index 3bfd47d05e..90fd49ec53 100644
--- a/meta-phosphor/recipes-phosphor/leds/phosphor-led-manager_git.bb
+++ b/meta-phosphor/recipes-phosphor/leds/phosphor-led-manager_git.bb
@@ -20,11 +20,11 @@ PACKAGE_BEFORE_PN += "${PN}-faultmonitor"
DEPENDS += "${PYTHON_PN}-native"
DEPENDS += "${PYTHON_PN}-pyyaml-native"
DEPENDS += "${PYTHON_PN}-inflection-native"
-DEPENDS += "autoconf-archive-native"
+DEPENDS += "cli11"
+DEPENDS += "nlohmann-json"
+DEPENDS += "phosphor-logging"
DEPENDS += "sdbusplus ${PYTHON_PN}-sdbus++-native"
DEPENDS += "systemd"
-DEPENDS += "phosphor-logging"
-DEPENDS += "nlohmann-json"
DEPENDS += "virtual/${PN}-config-native"