summaryrefslogtreecommitdiff
path: root/meta-phosphor/recipes-phosphor/pldm/pldm_git.bb
diff options
context:
space:
mode:
authorAndrew Geissler <openbmcbump-github@yahoo.com>2024-02-26 09:50:46 +0300
committerAndrew Geissler <geissonator@yahoo.com>2024-02-28 01:27:11 +0300
commit84a1472a1f22c673c2ca0680c798a5dd163e13bb (patch)
tree4bf69a32b09ec02086fe21b198711236e0b6098b /meta-phosphor/recipes-phosphor/pldm/pldm_git.bb
parent0d4751d8661d3c0f37d85b69b2b2459bb57b2e7a (diff)
downloadopenbmc-84a1472a1f22c673c2ca0680c798a5dd163e13bb.tar.xz
pldm: srcrev bump 2edc34bb36..15e998baf4
Manojkiran Eda (1): Remove Sampa from the maintainers list Change-Id: I7aa660cdb644c18567a12633b03b80bc44ee71d8 Signed-off-by: Andrew Geissler <openbmcbump-github@yahoo.com>
Diffstat (limited to 'meta-phosphor/recipes-phosphor/pldm/pldm_git.bb')
-rw-r--r--meta-phosphor/recipes-phosphor/pldm/pldm_git.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/meta-phosphor/recipes-phosphor/pldm/pldm_git.bb b/meta-phosphor/recipes-phosphor/pldm/pldm_git.bb
index c52631c189..f9a5cdfc5c 100644
--- a/meta-phosphor/recipes-phosphor/pldm/pldm_git.bb
+++ b/meta-phosphor/recipes-phosphor/pldm/pldm_git.bb
@@ -2,7 +2,7 @@ HOMEPAGE = "https://github.com/openbmc/pldm"
LICENSE = "Apache-2.0"
LIC_FILES_CHKSUM = "file://LICENSE;md5=86d3f3a95c324c9479bd8986968f4327"
SRC_URI = "git://github.com/openbmc/pldm;branch=master;protocol=https"
-SRCREV = "2edc34bb36691e432e91cb6f48823c1123f05c2d"
+SRCREV = "15e998baf45972f2704c706a2674e37edba10e9f"
SUMMARY = "PLDM Stack"
DESCRIPTION = "Implementation of the PLDM specifications"