summaryrefslogtreecommitdiff
path: root/meta-quanta/meta-q71l
diff options
context:
space:
mode:
authorPeter Foley <pefoley@google.com>2022-02-09 18:30:01 +0300
committerPeter Foley <pefoley@google.com>2022-02-14 18:07:51 +0300
commitf966d3cff9243cc3ecd70d7c60737fab65d313dd (patch)
tree1009e35479e305ce0c6347542a1b7d608f325887 /meta-quanta/meta-q71l
parent006bc8924196818c2a351ba34aea52f91d15d98f (diff)
downloadopenbmc-f966d3cff9243cc3ecd70d7c60737fab65d313dd.tar.xz
meta-q71l: quanta-powerctrl: Fix build
e.g. install: cannot stat '/home/peter/openbmc/build/quanta-q71l/tmp/work/armv5e-openbmc-linux-gnueabi/quanta-powerctrl/1.0-r0init_once.sh': No such file or directory Signed-off-by: Peter Foley <pefoley@google.com> Change-Id: I40ff36dd1b640c5410c79fbd91642f658d9cc2b7
Diffstat (limited to 'meta-quanta/meta-q71l')
-rw-r--r--meta-quanta/meta-q71l/recipes-phosphor/quanta-powerctrl/quanta-powerctrl.bb6
1 files changed, 3 insertions, 3 deletions
diff --git a/meta-quanta/meta-q71l/recipes-phosphor/quanta-powerctrl/quanta-powerctrl.bb b/meta-quanta/meta-q71l/recipes-phosphor/quanta-powerctrl/quanta-powerctrl.bb
index a5403556d7..df3bc74ba4 100644
--- a/meta-quanta/meta-q71l/recipes-phosphor/quanta-powerctrl/quanta-powerctrl.bb
+++ b/meta-quanta/meta-q71l/recipes-phosphor/quanta-powerctrl/quanta-powerctrl.bb
@@ -22,7 +22,7 @@ SYSTEMD_SERVICE:${PN} = "host-gpio.service host-poweron.service host-poweroff.se
do_install() {
install -d ${D}/${bindir}
- install -m 0755 ${S}init_once.sh ${D}/${bindir}/
- install -m 0755 ${S}poweroff.sh ${D}/${bindir}/
- install -m 0755 ${S}poweron.sh ${D}/${bindir}/
+ install -m 0755 ${S}/init_once.sh ${D}/${bindir}/
+ install -m 0755 ${S}/poweroff.sh ${D}/${bindir}/
+ install -m 0755 ${S}/poweron.sh ${D}/${bindir}/
}