summaryrefslogtreecommitdiff
path: root/meta-phosphor/recipes-phosphor/ipmi/phosphor-ipmi-sensor-inventory-native.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-phosphor/recipes-phosphor/ipmi/phosphor-ipmi-sensor-inventory-native.bb')
-rw-r--r--meta-phosphor/recipes-phosphor/ipmi/phosphor-ipmi-sensor-inventory-native.bb10
1 files changed, 4 insertions, 6 deletions
diff --git a/meta-phosphor/recipes-phosphor/ipmi/phosphor-ipmi-sensor-inventory-native.bb b/meta-phosphor/recipes-phosphor/ipmi/phosphor-ipmi-sensor-inventory-native.bb
index 923227971d..c83760c9b3 100644
--- a/meta-phosphor/recipes-phosphor/ipmi/phosphor-ipmi-sensor-inventory-native.bb
+++ b/meta-phosphor/recipes-phosphor/ipmi/phosphor-ipmi-sensor-inventory-native.bb
@@ -1,22 +1,20 @@
SUMMARY = "Sensor config for phosphor-host-ipmi"
-PR = "r1"
LICENSE = "Apache-2.0"
LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
-
-inherit phosphor-ipmi-host
-inherit native
-
PROVIDES += "virtual/phosphor-ipmi-sensor-inventory"
+PR = "r1"
SRC_URI += "file://config.yaml"
S = "${WORKDIR}"
+inherit phosphor-ipmi-host
+inherit native
+
do_install() {
# This recipe is supposed to create an output yaml file with
# sensor data extracted from the mrw.
# provides a sample output file.
-
DEST=${D}${sensor_datadir}
install -d ${DEST}
install config.yaml ${DEST}/sensor.yaml