summaryrefslogtreecommitdiff
path: root/meta-phosphor/recipes-phosphor/leds/phosphor-led-manager-config-example-native_git.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-phosphor/recipes-phosphor/leds/phosphor-led-manager-config-example-native_git.bb')
-rw-r--r--meta-phosphor/recipes-phosphor/leds/phosphor-led-manager-config-example-native_git.bb12
1 files changed, 6 insertions, 6 deletions
diff --git a/meta-phosphor/recipes-phosphor/leds/phosphor-led-manager-config-example-native_git.bb b/meta-phosphor/recipes-phosphor/leds/phosphor-led-manager-config-example-native_git.bb
index 343a6e089b..4f85763b8a 100644
--- a/meta-phosphor/recipes-phosphor/leds/phosphor-led-manager-config-example-native_git.bb
+++ b/meta-phosphor/recipes-phosphor/leds/phosphor-led-manager-config-example-native_git.bb
@@ -1,17 +1,17 @@
SUMMARY = "Phosphor LED Group Management with example data"
-PR = "r1"
-PV = "1.0+git${SRCPV}"
-
-inherit native
-require phosphor-led-manager.inc
-
PROVIDES += "virtual/phosphor-led-manager-config-native"
+PV = "1.0+git${SRCPV}"
+PR = "r1"
S = "${WORKDIR}/git"
+inherit native
+
# Copies example led layout yaml file
do_install() {
SRC=${S}
DEST=${D}${datadir}/phosphor-led-manager
install -D ${SRC}/led.yaml ${DEST}/led.yaml
}
+
+require phosphor-led-manager.inc