summaryrefslogtreecommitdiff
path: root/poky/meta/recipes-extended/go-examples/go-helloworld_0.1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'poky/meta/recipes-extended/go-examples/go-helloworld_0.1.bb')
-rw-r--r--poky/meta/recipes-extended/go-examples/go-helloworld_0.1.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/poky/meta/recipes-extended/go-examples/go-helloworld_0.1.bb b/poky/meta/recipes-extended/go-examples/go-helloworld_0.1.bb
index b3a8631794..d0de035921 100644
--- a/poky/meta/recipes-extended/go-examples/go-helloworld_0.1.bb
+++ b/poky/meta/recipes-extended/go-examples/go-helloworld_0.1.bb
@@ -6,12 +6,12 @@ LICENSE = "MIT"
LIC_FILES_CHKSUM = "file://${COMMON_LICENSE_DIR}/MIT;md5=0835ade698e0bcf8506ecda2f7b4f302"
SRC_URI = "git://go.googlesource.com/example;branch=master;protocol=https"
-SRCREV = "787a929d5a0dfb8bbfcdd2c4a62e0fd89466113f"
+SRCREV = "2e68773dfca072cb81f219fc3b97ad34fe9d9f94"
UPSTREAM_CHECK_COMMITS = "1"
GO_IMPORT = "golang.org/x/example"
GO_INSTALL = "${GO_IMPORT}/hello"
-GO_WORKDIR = "${GO_INSTALL}"
+
export GO111MODULE="off"
inherit go