summaryrefslogtreecommitdiff
path: root/packages/d/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'packages/d/Makefile')
-rw-r--r--packages/d/Makefile35
1 files changed, 20 insertions, 15 deletions
diff --git a/packages/d/Makefile b/packages/d/Makefile
index b436c87..4a06b6b 100644
--- a/packages/d/Makefile
+++ b/packages/d/Makefile
@@ -4,21 +4,26 @@
# $ tree -fid .
#
-SUBDIRS := check \
- cmake \
- flex \
- git \
- intltool \
- llvm \
- mercurial \
- meson \
- ninja \
- orc \
- perl \
- perl-cross \
- perl-modules \
- pike \
- pkg-config
+SUBDIRS := check \
+ cmake \
+ flex \
+ git \
+ intltool \
+ llvm \
+ mercurial \
+ meson \
+ ninja \
+ orc \
+ perl \
+ perl-cross \
+ perl-modules \
+ pike \
+ pkg-config \
+ python-modules \
+ python2 \
+ python2-doc \
+ python3 \
+ python3-doc
all-recursive downloads_clean-recursive: