summaryrefslogtreecommitdiff
path: root/meta-aspeed/recipes-aspeed
diff options
context:
space:
mode:
authorJason M. Bills <jason.m.bills@linux.intel.com>2021-09-28 20:46:50 +0300
committerJason M. Bills <jason.m.bills@linux.intel.com>2021-09-28 20:46:50 +0300
commitd73e39703a0260c8911cb439b579e1c2bada4b20 (patch)
tree4fa9f965ae954c587ab773ecaced6b8f8e18d359 /meta-aspeed/recipes-aspeed
parent6f106a0a4ce15fe0678d4ffefd572e6978c72597 (diff)
parent6d8c5d2c6204714ca6b7a43f04348162b683cdbc (diff)
downloadopenbmc-d73e39703a0260c8911cb439b579e1c2bada4b20.tar.xz
Merge tag '0.75' of ssh://git-amr-1.devtools.intel.com:29418/openbmc-openbmc into update
Diffstat (limited to 'meta-aspeed/recipes-aspeed')
-rw-r--r--meta-aspeed/recipes-aspeed/python/socsec_git.bb18
1 files changed, 9 insertions, 9 deletions
diff --git a/meta-aspeed/recipes-aspeed/python/socsec_git.bb b/meta-aspeed/recipes-aspeed/python/socsec_git.bb
index 3de811a51..6034b2982 100644
--- a/meta-aspeed/recipes-aspeed/python/socsec_git.bb
+++ b/meta-aspeed/recipes-aspeed/python/socsec_git.bb
@@ -4,20 +4,20 @@ HOMEPAGE = "https://github.com/AspeedTech-BMC/socsec/"
LICENSE = "MIT"
LIC_FILES_CHKSUM = "file://LICENSE;md5=d50b901333b4eedfee074ebcd6a6d611"
-SRC_URI = "git://github.com/AspeedTech-BMC/socsec/;protocol=https;branch=develop"
+SRC_URI = "git://github.com/AspeedTech-BMC/socsec/;protocol=https;branch=master"
-PV = "1.7+git${SRCPV}"
-SRCREV = "54cdd3b26262e66d2020a04cba55bc8b02090f1a"
+PV = "0.2.1+git${SRCPV}"
+SRCREV = "51bd4504bffb5044264cfe4c63b8fe8d48a114a9"
S = "${WORKDIR}/git"
inherit python3native setuptools3
-RDEPENDS_${PN} += "python3-bitarray"
-RDEPENDS_${PN} += "python3-core"
-RDEPENDS_${PN} += "python3-hexdump"
-RDEPENDS_${PN} += "python3-jsonschema"
-RDEPENDS_${PN} += "python3-jstyleson"
-RDEPENDS_${PN} += "python3-pycryptodome"
+RDEPENDS:${PN} += "python3-bitarray"
+RDEPENDS:${PN} += "python3-core"
+RDEPENDS:${PN} += "python3-ecdsa"
+RDEPENDS:${PN} += "python3-jsonschema"
+RDEPENDS:${PN} += "python3-jstyleson"
+RDEPENDS:${PN} += "python3-pycryptodome"
BBCLASSEXTEND = "native nativesdk"