summaryrefslogtreecommitdiff
path: root/meta-quanta/meta-common/recipes-phosphor/health/phosphor-health-monitor_%.bbappend
diff options
context:
space:
mode:
Diffstat (limited to 'meta-quanta/meta-common/recipes-phosphor/health/phosphor-health-monitor_%.bbappend')
-rwxr-xr-xmeta-quanta/meta-common/recipes-phosphor/health/phosphor-health-monitor_%.bbappend9
1 files changed, 9 insertions, 0 deletions
diff --git a/meta-quanta/meta-common/recipes-phosphor/health/phosphor-health-monitor_%.bbappend b/meta-quanta/meta-common/recipes-phosphor/health/phosphor-health-monitor_%.bbappend
new file mode 100755
index 0000000000..1d8bb4ecde
--- /dev/null
+++ b/meta-quanta/meta-common/recipes-phosphor/health/phosphor-health-monitor_%.bbappend
@@ -0,0 +1,9 @@
+FILESEXTRAPATHS_prepend := "${THISDIR}/files:"
+SRC_URI_append = " file://bmc_health_config.json \
+ "
+
+do_install_append() {
+ install -d ${D}/${sysconfdir}/healthMon/
+ install -m 0644 ${WORKDIR}/bmc_health_config.json ${D}/${sysconfdir}/healthMon/
+}
+